User Community Feedback

Submitted ideas will be evaluated by our product teams for upcoming releases and will be responded to so you know where things stand. For product support, please use the community forums or contact TAC.

NOTE: All Cisco employees & Channel Partners must enter Ideas through this Ideas Portal.

Generate new activation code for existing device in control hub

When a room / desk device has had a factory reset or is replaced, the only way to register the device is deleting the "old" device in Control Hub and create a new device in Control Hub. At that point the registration code is displayed. For maintenance it would be easier to generate / display the registration code of an existing device and use this code to re-register the device after a factory reset or when the device is replaced (in case of RMA, replacement is similar device).

  • Guest
  • Mar 8 2023
  • Michael Maniatakos commented
    19 Feb 08:37pm

    A couple of Optus Customers have also reported the same issues: "We regularly have issues with our Cisco 8851 desk phones, where they lose registration to Webex, or they have issues like Voice Feedback turning on, KEM is blank, call park buttons not working, calls stuck on handset and they don't disconnect after customer has hung up the call, lights and display flashing, etc" and in parallel to troubleshooting the issues they have requested the ability to simplify the process of reconnecting to Webex Calling after a factory reset.

  • Robert Gardner commented
    1 Feb 12:39am

    I just had another user contact me saying that his phone needed a reboot and it's now asking for an activation code. This problem occurs all the time and Cisco/Webex needs to fix it.

  • Robert Gardner commented
    31 Jan 11:43pm

    We have around 800 Cisco 8851 handsets connected to Webex and users regularly initiate a factory reset, which causes them to no longer connect to Webex. We then have to delete the device in Webex Control Hub and create a new one. We then have to provide the user with the Activation Code. The user then complains that the KEM isn't working and we have to provide them with instructions to change the settings on the handset to get this work. They then get upset because all their speed dials have disappeared and they have to manually recreate them on the handset again.

    This is a real pain and makes our users hate us even more for replacing CUCM with Webex. CUCM was so much better from the handset point of view.

    Are you able to add the ability to re-register a phone that have been factory reset in Webex?