User Community Feedback

Submitted ideas will be evaluated by our product teams for upcoming releases and will be responded to so you know where things stand. For product support, please use the community forums or contact TAC.

NOTE: All Cisco employees & Channel Partners must enter Ideas through this Ideas Portal.

VersionSelector component of new webex releases to compatible with Ubuntu 20.04.

VersionSelector component of Webex 42.10 is clearly incompatible with Ubuntu 20.04, as with the new releases it is broken.

  • Joud Barham
  • Oct 28 2022
  • Will not implement
  • Ned Stankus commented
    21 Nov, 2022 03:43pm

    This is a known issue that's being fixed in 42.12 (December, 2022).